KDC Institutional Straitjacket 1.3.1

I had to do a small adjustment of the minimum RLV version check because at the time of writing this, Phoenix is using a slightly lower version number for RLV ( 2.02.00.01 ) everything should work now.

Thank you Skills Hak for pointing this out!

One Response to “KDC Institutional Straitjacket 1.3.1”

Leave a Reply

Kyrah Abattoir
Creating BDSM/Fetish content for Second Life since 2004.

Seasoned 3D artist and programmer, thinks she can even make video games.
Archives
  • [—]2020
  • [+]2019
  • [+]2018
  • [+]2017
  • [+]2016
  • [+]2015
  • [+]2014
  • [+]2013
  • [+]2012
  • [+]2011
  • [+]2010
  • [+]2009
  • [+]2008
  • [+]2007
  • [+]2006